Cisco 525G2 Wi-Fi IP Phone SPA525G2

CISCO

SKU: 525G2-ref-poe

Passer aux informations produits
1 de 1

Cisco 525G2 Wi-Fi IP Phone SPA525G2

CISCO

Cisco 525G2 Wi-Fi IP Phone SPA525G2

SKU:525G2-ref-poe

Prix habituel 1 070 Dhs
Prix habituel 0 Dhs Prix promotionnel 1 070 Dhs
Épuisé
Quantité
Contactez-nous
Frais d'expédition calculés à l'étape de paiement.

Livré sous 3 à 5 semaines

Livraison gratuite nationale pour toute commande supérieure à 1500 Dhs

  • Garantie 7 jours retours
  • Commandez avant 12h00 pour une expédition sous 24h
  • Paiement à la livraison

Cisco 525G2 Phone Description:

The Cisco 525G2 is an amazing phone because of its wireless capabilities.  Although the SPA525G2 features an integrated Ethernet switch, you can also connect via Wi-Fi.  This saved the hassle of running extra cables, not to mention the additional cost.

The Cisco SPA525G2 features a graphical backlit display, 5 programmable buttons, 4 soft keys, 2.5mm headset jack, speakerphone, PoE capabilities, and much more!

Cisco SPA525G2 Features:

  • Graphical LCD Display
    • Backlit
    • 320 x 240 pixels
    • Full Color
  • 5 Programmable Line Keys
    • Illuminated
    • Tri-Color LEDs
  • 4 Soft Keys
  • USB 2.0 Port
  • Bluetooth Interface
  • Headset Jack (2.5mm)
  • Speakerphone (Full Duplex)
  • Message Waiting Indicator Light (MWI)
  • Wi-Fi (802.11b/g)
  • Wi-Fi Multimedia (WMM) (802.11e)
  • Integrated Ethernet Switch
    • Fast Ethernet 10/100 Mbps
    • Dual Ports
  • Power over Ethernet (PoE)

Compatibility:

  • Smart Phone Control Protocol (SPCP)
  • Session Initiation Protocol (SIP) version 2
    • RFC 3261, RFC 2543, RFC 3263, RFC 3264, RFC 3275

Includes:

  • (1) Cisco 525G2 Wi-Fi IP Phone SPA525G2
  • New Ethernet Cable
  • New Curly Cord
  • Handset
  • Base
  • OPTIONAL: Power Supply

 

Afficher tous les détails

Livraison au Maroc

Délais et frais précisés selon votre commande.

Informations de livraison

Garantie adaptée

Les conditions dépendent du produit. Vérifiez sa fiche avant de commander.

Conseils personnalisés

Notre équipe vous aide à choisir le matériel adapté à vos besoins.

Nous contacter
SÉLECTION ADYASTORE

Explorer nos marques

Retrouvez les produits de chaque marque dans nos collections.