Cisco 525G Color Display IP Phone (SPA525G)

CISCO

SKU: 525G-ref-poe

Passer aux informations produits
1 de 1

Cisco 525G Color Display IP Phone (SPA525G)

CISCO

Cisco 525G Color Display IP Phone (SPA525G)

SKU:525G-ref-poe

Prix habituel 1 760 Dhs
Prix habituel 0 Dhs Prix promotionnel 1 760 Dhs
Épuisé
Quantité
Contactez-nous
Frais d'expédition calculés à l'étape de paiement.

Livré sous 3 à 5 semaines

Livraison gratuite nationale pour toute commande supérieure à 1500 Dhs

  • Garantie 7 jours retours
  • Commandez avant 12h00 pour une expédition sous 24h
  • Paiement à la livraison

Cisco SPA525G Phone Description:

The Cisco SPA525G is a SIP based VoIP phone that supports five lines and has a color display.  The Cisco SPA525G is a popular choice for hosted VoIP solutions because it's affordable yet boasts some popular features.  The features include a headset jack, speakerphone, message waiting indicator, integrated Ethernet switch, and more!

Cisco SPA525G Features:

  • Graphical LCD Display
    • Backlit
    • 320 x 240 pixels
    • Full Color
  • 5 Programmable Line Keys
    • Illuminated
    • Tri-Color LEDs
  • 4 Soft Keys
  • Headset Jack (2.5mm)
  • Speakerphone (Full Duplex)
  • Message Waiting Indicator Light (MWI)
  • Integrated Ethernet Switch
    • Fast Ethernet 10/100 Mbps
    • Dual Ports
  • Power over Ethernet (PoE)

Compatibility:

  • Smart Phone Control Protocol (SPCP)
  • Session Initiation Protocol (SIP) version 2
    • RFC 3261, RFC 2543, RFC 3263, RFC 3264, RFC 3275

Includes:

  • (1) Cisco 525G Color Display IP Phone (SPA525G)
  • New Curly Cord
  • New Ethernet Cord
  • Handset
  • Base
  • OPTIONAL: Power Supply

 

Afficher tous les détails

Livraison au Maroc

Délais et frais précisés selon votre commande.

Informations de livraison

Garantie adaptée

Les conditions dépendent du produit. Vérifiez sa fiche avant de commander.

Conseils personnalisés

Notre équipe vous aide à choisir le matériel adapté à vos besoins.

Nous contacter
SÉLECTION ADYASTORE

Explorer nos marques

Retrouvez les produits de chaque marque dans nos collections.